Task Queue Outage
Incident Report for Bitwage, Inc.
Resolved
Quota Issue has been fixed
Posted 9 months ago. Feb 13, 2018 - 15:47 PST
Monitoring
There were reports 6-7 hours ago (12:00-1:00AM Feb 13 PST) of outages when signing up/logging in.
This was caused by a quota limit reached with cloud service provider. Working to increase quota. Outages may still exist until midnight pacific time.
Posted 9 months ago. Feb 13, 2018 - 07:20 PST